Unable to install Telegraf for application monitoring
search cancel

Unable to install Telegraf for application monitoring

book

Article ID: 417394

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

Ports 443, 4505, and 4506 open to cloud proxy.

Install failed with "Unreachable Ports : 443 4505 4506.  Please check for port connectivity using the configured address: <Cloud proxy FQDN>".

Environment

Aria Operations 8.18.x

Cause

Target machine cannot resolve the FQDN and/or short name of the cloud proxy.

Resolution

  • On target machine verify the cloud proxy is resolvable:
nslookup <cloud proxy FQDN>
nslookup <cloud proxy short name>
  • If DNS is not configured or does not have a record for cloud proxy, edit the hosts file adding a record for the cloud proxy.
    • For Windows the host file will be C:\Windows\System32\drivers\etc\hosts.
    • For Linux the host file will be \etc\hosts.