search cancel

DQRY transaction is not working after upgrade to 14.0

book

Article ID: 41731

calendar_today

Updated On:

Products

Datacom DATACOM - AD

Issue/Introduction

Question:

I have just upgraded a Datacom/AD MUF to V14.

The DQRY transaction is abending with -

 

DFHAC2016 04/21/2016 16:34:18 TECH4 Transaction DQRY cannot run because program DQONLPR is not available.                                      

 

This program is not in my V14 CAAXLOAD but it was in my V12 load lib.

 

Answer:

With CA Datacom/AD 14.0, Online Dataquery is not delivered anymore. But Batch Dataquery is still available.

With CA Datacom/AD 15.0, Dataquery product will not be provided (Batch and Online). 

 

Environment

Release: DATABB00200-14-Datacom/AD
Component: