Unable to Access Aria Operations for Logs (Root Password Expired)
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Unable to Access Aria Operations for Logs (Root Password Expired)

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Article ID: 417235

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • When attempting to log in to Aria Operations for Logs with the root account via SSH, you get a prompt asking you to change the password as it is expired. 
  • When you try to set the password to the same password as previously used, you get the message Password has already been used.

Environment

Aria Operations for Logs 8.18.x

Cause

When the root password expires, you cannot set it to the same password as previously used when prompted to change the password. 

Resolution

  1. Log into the Aria Operations for Logs appliance via SSH with the root account.
  2. When prompted to change the password, you must pick a new password following the password requirements for the root account. See: VMware Aria Operations for Logs Root User
  3. After changing the root password to a new password, you can change the password back to the old password by typing passwd on the command line and entering the previously used password. 
  4. Repeat the steps on all Aria Operations for Logs nodes.