Schemus synchronization failed with error "An error occurred whilst uploading data to Symantec.cloud"
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Schemus synchronization failed with error "An error occurred whilst uploading data to Symantec.cloud"

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Article ID: 417091

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Updated On:

Products

Email Security.cloud

Issue/Introduction

When running Schemus synchronization, it failed with an error "An error occurred whilst uploading data to Symantec.cloud :  Authentication failed. Check username and password."

Schemus log shows the following log.

1761697772491    900    schemus.sync.repository    Mail_Test (Email)    userxxx    Error synchronizing. Authentication failed. Check username and password.    com.metanate.schemus.data.sink.SinkServiceException: Authentication failed. Check username and password.

Cause

User Name or/and password used for connecting to ClientNet.

Resolution

Ensure that the correct user name and password is set to:

  • "Edit" > "Settings"  > "Symantec.cloud" in Schemus.



  • 'Data Repository' > 'ClientNet User Setup' in a Schemus Configuration

Additional Information

Symantec.Cloud Portal User Account Permissions for Schemus

Locating Log and configuration files for Schemus Synchronization Tool