running command pdm_load -f santafe_insert.dat generates an error
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running command pdm_load -f santafe_insert.dat generates an error

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Article ID: 41707

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Symptoms: 

Not able to apply post installation steps for SDM 14.1 CUM 1 when running command pdm_load -f santafe_insert.dat
It generates the following error message:
( 1m 50s ) Visitor: E:\CA\SERVICE Desk Manager\data>pdm_load -f santafe_insert.dat command = E:\CA\Service Desk Manager\bin\dbload santafe_insert.dat "E:\CA/Service" is not recognized as a command internal or external, program or file by slots executable.

Environment:  

Applying Cum1 in SDM 14.1

Cause: 

SDM installation was done in a different drive than C and doesn’t have enable the 8dot3name.

Resolution:

Run the following command on the drive where you plan to install CA SDM:
    <installation drive>:\Users\Administrator>FSUTIL.EXE 8dot3name query <installation drive>:
For example, if you are using the D drive to install CA SDM, then the following command must be used:
D:\Users\Administrator>FSUTIL.EXE 8dot3name query d:

If 8dot3 name creation is disabled on D drive, the following result is displayed:
  The volume state is: 1 (8dot3 name creation is disabled).
  The registry state is: 2 (Per volume setting - the default).

To enable, run the following command:
    <installation drive>:\Users\Administrator>FSUTIL.EXE 8dot3name set <installation drive>: 0
For example,
    D:\Users\Administrator>FSUTIL.EXE 8dot3name set d: 0

Additional Information:

Need to restart the machine after enabling 8dot3 and reinstall SDM 14.1

Environment

Release: SDMU0M99000-14.1-Service Desk Manager-Full License
Component: