[VMC] MAK Licenses Exhausted causing Microsoft Windows Server activation to fail
search cancel

[VMC] MAK Licenses Exhausted causing Microsoft Windows Server activation to fail

book

Article ID: 417059

calendar_today

Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

  • Microsoft Windows Server is failing to activate in a VMC on AWS SDDC.
  • A similar error is seen in Windows when attempting to activate: MAK Licenses Exhausted - Windows Activation Failed
  • The organization has subscribed to Windows Server and SQL Server Licenses through VMware/Broadcom. 

Environment

VMC on AWS

Cause

The MAK Licenses available in the cluster to activate Microsoft Windows Server version has been exhausted. 

Resolution

To request additional MAK Licenses, open a ticket with the VMC on AWS Global Support team: Get Support
Have the below information available when opening these types of support tickets:

  • Organization ID
  • SDDC ID
  • Cluster Name
  • Microsoft Windows Server version needing activation
  • Number of additional MAK Licenses needed

Additional Information