Unable to sync the Node Password for vIDM after it has been changed directly on the appliance
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Unable to sync the Node Password for vIDM after it has been changed directly on the appliance

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Article ID: 417053

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • After updating the sshUser or root password directly on the appliance, you are unable to update the node password in Aria Suite Lifecycle Manager to the new password.
  • Error: "Current vidmSshPassword Password provided is not same as inventory."

Environment

Aria Suite Lifecycle Manager 8.x

vIDM 3.3.7

Cause

Password is out of sync from LCM after being manually updated

Resolution

  1. Remediate the Node Password by running Inventory sync against vIDM as per Remediating passwords updated outside of VMware Aria Suite Lifecycle