ESXi Host goes into Not responding state due to Hardware Failure
search cancel

ESXi Host goes into Not responding state due to Hardware Failure

book

Article ID: 417028

calendar_today

Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

  • On the vSphere Client, an ESXi host is in a 'Not Responding' state.
  • No system logs are seen on the ESXi console or on the Host Client under Monitor -> Logs
  • After the Host is rebooted, there are no logs available after the Host went unresponsive and before the reboot.

Environment

VMware vSphere ESXi 8.x

Cause

  • The hardware encountered a critical/fatal error causing the ESXi host to go into 'Not Responding' state.
  • Below are the System event logs (IPMI log) entries on the Host that are retrieved by the command: esxcli hardware ipmi sel list

    Record:####:
       Record Id: ####
       When: YYYY-MM-DDTHH:MM:SS
       Event Type: 4 (Minor)
       SEL Type: 2 (System Event)
       Message: Assert + Processor Predictive Failure Asserted
       Sensor Number: ###
       Raw:
       Formatted-Raw: ## 08 02 ## ## ## ## ## 00 04 07 af 04 01 ## ##

    Record:####:
       Record Id: ####
       When: YYYY-MM-DDTHH:MM:SS
       Event Type: 4 (Minor)
       SEL Type: 2 (System Event)
       Message: Assert + Processor Predictive Failure Asserted
       Sensor Number: ###
       Raw:
       Formatted-Raw: ## 08 02 ## ## ## ## ## 00 04 07 81 04 00 ## ##

Resolution

  • Reboot the ESXi host.
  • Engage hardware vendor for a detailed investigation on the source of the hardware failure.

Additional Information

For more information on error  "Assert + Processor Predictive Failure Asserted", refer:
ESXi Host goes into Not responding state due to unexpected reboot
Host fails with PSOD referencing error "I/O error reported by PCI"