CA CSM error has occurred while downloading maintenance
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CA CSM error has occurred while downloading maintenance

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Article ID: 41699

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Updated On:

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Mainframe Software Manager (Chorus Software Manager)

Issue/Introduction

Problem:

After having received some PTF's for CA OPS/MVS into the GLOBAL zone, when I try to APPLY the maintenance I get the following problem: 




Maint_Wizard2.JPG

When reviewing the task output it shows an attempt trying to access a SiteID that is not my primary SiteID in CA Support Online (CSO)

 

Attached Diagnostic Text: 

Error encountered while accessing the following URL: 

https://supportservices.ca.com/support/licproducts/PVLA3.00200/releases?site=123456

 

The following message will be found in the MSMTC output...

ERROR (Task Thread 2813 - Update Maintenance for PUBLIC.OPSMVS.V12R1.GLOBAL.CSI) 2016-06-30 10:35:26,626 (PASBaseError.java:107):

 com.ca.mf20.SAM.PASBaseError: An error occurred in the HTTP protocol.          

   Attached Diagnostic Text:                                                    

     Error encountered while accessing the following URL:                       

        https://supportservices.ca.com/support/licproducts/PVLA3.00200/releases?site=123456

Environment

Release:


Component:

Cause

The siteid shown in the above URL was old and contained no product entitlements. CA CSM was remembering the old siteid(s) from the last time the product catalog was updated.

Resolution

Go to the Products tab in CA CSM and on the left pane under Filter, click edit and define a new filter for the siteid(s) that contains the current product entitlements. With this new filter saved and selected, click on "Update Complete Product List" under the Actions section to refresh the database.


If the problem continues, contact Broadcom support by opening a support case or by calling 1-800-225-5224