DCUIでキー入力が受け付けられず、ESXiがハングアップ状態となる
search cancel

DCUIでキー入力が受け付けられず、ESXiがハングアップ状態となる

book

Article ID: 416944

calendar_today

Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

ESXiホストが以下の症状で応答しなくなります。

  • vSphere Client内でESXiホストが「応答なし」と表示されます。
  • ホストはpingに応答しますが、Secure Shell (SSH) アクセスは不可能です。
  • コンソールでは、Direct Console User Interface (DCUI) でのキー入力が受け付けられません。
  • ALT+F1キーは機能しますが、コンソールからのログインは応答がなく失敗します。
  • ESXiホスト上のサービスのログ記録が停止します。

Environment

VMware vSphere ESXi 7.0
VMware vSphere ESXi 8.0

Cause

これらの事象はvmsyslogdのハングアップが原因である可能性があります。

Resolution

既知の問題が VMware vSphere ESXi 7.0 Update 3v および VMware vSphere ESXi 8.0 Update 3e で修正されています。

Additional Information

既知のバグが既に修正されているにもかかわらず、DCUIハングの症状が引き続き観察される場合は、以下の手順に従ってVMKernelメモリダンプとDCUIメモリダンプを収集してください。

  1. DCUIとシステムが正常に動作しているときに、ESXiシェルで以下のパラメータを設定し、VMKernelメモリダンプ生成時にDCUIメモリダンプが含まれるようにします。
        # vsish -e get /userworld/cartel/<DCUIのPID>/debug/dumpOnKernelPanic
  2. その後、ハングアップの症状が観察されたら、BMC(例:iLO、iDRACなど)からNMIを送信してシステムをパニックさせ、VMKernelメモリダンプを生成します。
  3. 再起動後、ホストのログバンドル(vm-support)を収集し、詳細な調査のためにBroadcomサポートに問い合わせてください。