Upgrade pre-check in Aria Suite Lifecycle Manager for upgrade to Aria Operations for Networks failed disk space check
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Upgrade pre-check in Aria Suite Lifecycle Manager for upgrade to Aria Operations for Networks failed disk space check

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Article ID: 416859

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Updated On:

Products

VCF Operations for Networks

Issue/Introduction

Upgrade pre-check in Aria Suite Lifecycle Manager for upgrade to Aria Operations for Networks failed disk space check.

Disk space on / should be at least 12GB for upgrade. 

However, logging into the Platform1 node via the support user, switching to the Ubuntu user via the ub command, and running the df -h command shows output like:

Filesystem                    Size  Used Avail Use% Mounted on
udev                             16G          0   16G   0%   /dev
tmpfs                             3.2G  1.2M  3.2G   1%   /run
/dev/mapper/vg-root       29G   15G   12G  56%   /

 

 

NOTE:  VCF Operations for Networks was formerly named Aria Operations for Networks (AON), and prior to that was named vRealize Network Insight (vRNI).

Environment

VCF Operations for Networks 6.13

 

Cause

Although the df -h command output in the above example shows 12G in space available, and the requirement for the pre-check is 12G, it may be that there are some files in one of the directories that mean that the disk space available is rounded up to 12G, and in reality is just slightly less.

Resolution

Check to see if there are any old support bundle files in the directory /ui-support-bundles

  1. Log into the platform1 node via Putty or another SSH method using the support user
  2. Change to the Ubuntu user via the ub command
  3. Run the following command:
    • cd /ui-support-bundles
  4. Run the following command:
    • ls -al
    • There may be files listed that appear in the following format:
      • -rw-------  1 ubuntu ubuntu 343347376 ### ## #### sb.platform.#######.##########.####-####-####-####-##########.tar.gz
      • -rw-r--r--  1 ubuntu ubuntu 251532352 ### ## #### sb.proxy.#######.##########.####-####-####-####-##########.tar.gz
    • Where the number shown is the number of bytes, followed by Month, Day and Year collected, along with support bundle identifiers unique to the installation
  5. If those files exist, if you think they may be valuable (such as, if the date and time were in the previous 24-48 hours), you can use WinSCP or another such tool to copy the files to an alternate location outside the platform VM.
  6. Then you can remove the files using, in this example:
    • rm -f sb.platform.#######.##########.####-####-####-####-##########.tar.gz
    • rm -f sb.proxy.#######.##########.####-####-####-####-##########.tar.gz
  7. Following this step, re-retry the pre-check again.
  8. If it remains unsuccessful, you can also check the following other KB articles:
  9. If none of these steps allows success, please open a case with Broadcom Support for VCF Operations for Networks using the instructions at Creating and managing Broadcom support cases