Active Directory Logins Not Working Properly on Server Version 8.11.2
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Active Directory Logins Not Working Properly on Server Version 8.11.2

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Article ID: 416850

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Updated On:

Products

Carbon Black App Control

Issue/Introduction

After upgrading to App Control version 8.11.2, AD logins with the format "Domain\User" no longer work. 

Environment

  • App Control Server: 8.11.2
  • App Control Server integrated with Active Directory domains

Cause

Changes made to the AD integration logic in version 8.11.2 caused AD logins with the "Domain\User" format to no longer work.

Resolution

  1. Log in to the console with username using the format: "[email protected]"
  2. Go to User Settings (top right corner) > Select Show API token > Generate API Token > Save the changes
  3. Now, try to log in with the format: "domain\user"

Additional Information

  • This issues is tracked as CRE-22603
  • If AD logins don't work using both formats, "domain\user" and "[email protected]" raise a Support case