Upgrading the VLSR appliance to 9.0.4 puts the VR appliances Remote VR connection in a "Not Connected" state.
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Upgrading the VLSR appliance to 9.0.4 puts the VR appliances Remote VR connection in a "Not Connected" state.

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Article ID: 416839

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

After using the CREATE NEW or CONVERGE options when upgrading from VR appliance version 9.0.x to single SRM/VR appliance version 9.0.4, the remote VR connection is in "not connected" state on both Protected and Recovery sites.

When trying to reconnect while using CA certificates fails with the below error:

"A generic error occurred in the vSphere Replication Management Server Exception  details; 'The client did not supply a certificate, or the server is not configured to support client certificates'. "

Environment

vSLR 9.0.x

Cause

This seems to be caused by the mismatch in the number of assigned CA certificates between the ESX host  (having 2) and the appliances (having only one), not allowing to establish a trusted connection.
Fix to be included in the VLSR version 9.1.

Resolution

To workaround at this moment please switch to self signed certificates and reconnect.