Session Recording show error "Encoding in Progress"
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Session Recording show error "Encoding in Progress"

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Article ID: 416782

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

In a PAM node we see that every time with more frequency we get encoding errors and finally with almost all session recordings we see the error message 'Encoding in Progress' :

Environment

PAM 4.2.1 and 4.2.1.02

Cause

WE have detected this issue is a performance degradation and resources usage due to a PAM bug fixed with PAM patches 4.2.1.10 and 4.2.1.19 

This are included in PAM 4.3

Resolution

Open a case in Broadcom Support to check fixes availability for your specific environment.