Troubleshooting VCF Operations for Network Platform/Collector node gateway unreachability issue.
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Article ID: 416747
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Updated On:
Products
VCF Operations for Networks
Issue/Introduction
Upon verifying the show-connectivity-status CLI command from Platform/Collector console Gateway ping status: Failed.
If the issue is with collector node, the AON UI would show the collector node status with following errors:
Environment
VCF Operations for Networks 6.x
Cause
The VCF Operations for Network Platform/Collector node is unable to reach the configured gateway.
The issue can get introduced from physical network level.
Additional network packet capture can be performed at ESXi host where Platform/Collector VM is registered as described below to identify the source of the issue.
Resolution
In order to further review the issue, a packet capture can be performed on the ESXi host where affected Platform/Collector VM is registered at the ESXi uplink level in both inbound and outbound directions.
Execute netdbg vswitch instance list | grep -i VM_name to get the MAC address and the uplink details for the affected AON Platform/ Collector node.
Keep a continuous ping running from Platform/Collector VM to its gateway from the VM console.
Perform the network Packet capture in outbound & inbound direction on uplink with a continuous ping running from the Platform/ Collector VM (#.#.#.#) to its gateway. (Use the MAC address and the uplink details received in step 2.)
If Analysis of the network packet capture indicates that while ICMP Echo Requests to the gateway are successfully egressing the uplink, no corresponding Echo Replies are being received from the physical network. This would suggest the issue is external to the AON Platform/Collector and likely resides within the physical network infrastructure.
Kindly engage the physical network Team to further isolate and review the issue.