Import SRM Configuration is failing
search cancel

Import SRM Configuration is failing

book

Article ID: 416693

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

Symptoms:

  • Import SRM configuration may fail with errors on Site recovery UI page:

There are some array pairs with the same names in the opposite direction.

ERROR
Operation Failed
Tied out (300 seconds) while waiting for SRA to complete "discoverDevices' command

 

Environment

VMware Live Site Recovery 9.x
VMware Site Recovery Manager 8.x

Cause

This issue is caused due to incorrect array address on the array pairs.

Resolution

Follow the below steps to fix the issue.

  • Correct the array address. Reconfigure local and Remote Array for the pairs.

 

Edit Array Managers

 

  • Run the Discover Devices again followed by import configuration again.

Running Discover Devices (in Site Recovery UI > Select the Array Pair > click on 'Discover Devices')

Additional Information

Configure Array Managers