Error: "The host's BMC does not support IPMI" when exiting standby mode with IPMI
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Error: "The host's BMC does not support IPMI" when exiting standby mode with IPMI

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Article ID: 416587

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • IPMI is activated for the ESXi host
  • ESXi host cannot be awaken with IPMI, the task times out and below error message is displayed 
    The host's BMC does not support IPMI.
  • ESXi hosts in the UI are seen as in Standby Mode. Cluster->Hosts
  • ESXi hosts need manual restart

Environment

vSphere vCenter server 8.X

VMware vSphere ESXi 8.X

Cause

  • Incorrect IPMI configuration for the ESXi host to connect to BMC
  • In ESXi host logs configuration is presented /commands/localcli_hardware-ipmi-bmc-get.txt 
    IpmiBmcConfig:
       BMC Firmware Version: 0.0
       Hostname Reported:
       IPMI Version: 0.0
       IPv4 Address:
       IPv4 Gateway:
       IPv4 Subnet:
       IPv6 Addresses:
       LAN ifAdminStatus: false
       MAC Address:
       Manufacturer: Unknown
       OS Name Reported:

Resolution

  1. Follow the steps below to Configure IPMI or iLO Settings for vSphere DPM
  2. Browse to the host in the vSphere Client.
    Click the Configure tab.
    Under System, click Power Management.
    Click Edit.
    Enter the following information.
    User name and password for a BMC account. (The user name must have the ability to remotely power the host on.)
    IP address of the NIC associated with the BMC, as distinct from the IP address of the host. The IP address should be static or a DHCP address with infinite lease.
    MAC address of the NIC associated with the BMC.
    Click OK.
  3. Read more at Configure IPMI or iLO Settings for vSphere DPM

Additional Information