search cancel

Which version of Shockwave Flash player is recommended when connecting to UMP?

book

Article ID: 41657

calendar_today

Updated On:

Products

CA Cloud Service Delivery Platform

Issue/Introduction

Question:

Which version of Shockwave Flash player is recommended when connecting to UMP?

Environment:

CSDP 1.1

Answer:

UMP works with the supported version of browser, and the latest Shockwave flash player version supported by that browser. This is applicable when using UPM independently and also when used with CSDP solution.

Additional information:

Unified Infrastructure Management Compatibility Matrix

 

Environment

Release: CLDPBA99000-1.1-Cloud Service DeliveryPlatform
Component: