No key input is accepted on DCUI and ESXi gets into hang up condition
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No key input is accepted on DCUI and ESXi gets into hang up condition

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Article ID: 416551

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Updated On:

Products

VMware vSphere ESX 8.x VMware vSphere ESX 7.x

Issue/Introduction

ESXi host becomes unresponsive with the following symptoms.

  • The ESXi host is designated as "Not Responding" within the vSphere Client.
  • Secure Shell (SSH) access to the host is unachievable, despite the host is responsive to ping.
  • On the console, key input on the Direct Console User Interface (DCUI) is not accepted.
  • While the ALT+F1 key functions, login attempts on the console are unsuccessful.
  • Logging for services on the ESXi host stops.

Environment

VMware vSphere ESXi 7.0
VMware vSphere ESXi 8.0

Cause

The symptoms might be caused by vmsyslogd hang.

 

Resolution

A known issue is fixed in VMware vSphere ESXi 7.0 Update 3v and VMware vSphere ESXi 8.0 Update 3e.

Additional Information

If the known bug is already addressed but the DCUI hang symptom is still observed, please collect VMKernel memory dump and DCUI memory dump by following the steps below.

  1. When DCUI and the system are running fine, set the following parameter on the ESXi shell so that DCUI memory dump is included when VMKernel memory dump is generated.
    # vsish -e get /userworld/cartel/<PID of dcui>/debug/dumpOnKernelPanic
  2. Then the hangup symptom is observed, send NMI from the BMC (ex. iLO, iDRAC, etc) to make the system panic and generate a VMKernel memory dump.
  3. After the reboot, collect vm-support log bundle and engage Broadcom Support for further investigation.