Aria Operations for Logs の Web インターフェースへのログインに失敗する
search cancel

Aria Operations for Logs の Web インターフェースへのログインに失敗する

book

Article ID: 416541

calendar_today

Updated On:

Products

VMware vRealize Log Insight 8.x

Issue/Introduction

免責事項:これは英文の記事「Fails to login to Aria Operations for Logs Web Interface (410620)」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。


有効なユーザー名とパスワードを持つユーザーが、Aria Operations for Logs の Web インターフェースにログインできない場合があります。 ログイン画面にユーザー名とパスワードを入力しても、Web インターフェースのメインメニューが表示されません。

Environment

Aria Operations for Logs 8.16.x

Aria Operations for Logs 8.18.x

Cause

特定の状況下で LogInsightDaemon プロセスが停止することがあり、その結果 Web インターフェースへのログイン要求が処理されなくなります。

Resolution

回避策:

1. root アカウントで SSH によりアプライアンスにログインします。

2. tomcat プロセスの PID を確認します:

  ps aux | grep tomcat
  
3. tomcat プロセスを終了します:

   kill <tomcat の PID>

4. 数分待って tomcat プロセスが自動的に再起動された後、再度 Web インターフェースへのログインを試みてください。

※補足:tomcat は LogInsightDaemon と連携して動作する関連プロセスです。tomcat を再起動することで、LogInsightDaemon の再起動がトリガーされます。

Additional Information

Broadcom により、この問題は LogInsightDaemon プロセスが参照する特定バージョンの Java Runtime Environment(JRE)における参照カウンターの不正な処理が原因であると特定されました。

Broadcom は修正済みの JRE コンポーネントを含む Aria Operations for Logs 8.18.x のリリースを予定しています。