ESXi Host Shows as "Not Responding" in vCenter
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ESXi Host Shows as "Not Responding" in vCenter

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Article ID: 416337

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Updated On:

Products

VMware vSphere ESXi VMware vCenter Server

Issue/Introduction

  • The ESXi host appears as Not Responding in vCenter.
  • The host is not pingable over the management network.
  • The “Configure Management Network” option is greyed out on the DCUI console.
  • Virtual machines continue to run normally on the host — indicating that only the management network is affected.
  • From the host console, the management VMkernel (vmk) interface is observed to be in a disabled state.

Environment

Vmware vSphere ESXi
VMware vCenter Server

Cause

The management VMkernel interface (vmk) is in a disabled state and cannot be re-enabled from the ESXi CLI, because it resides on a Distributed Virtual Switch (vDS).  vDS networking components must be performed through vCenter Server, which is currently unreachable, leading to a deadlock scenario.

Resolution

Recreate the Management VMkernel interface on a Standard vSwitch (vSS) to restore connectivity. Follow the steps in the following Broadcom Knowledge Base article: Recreate Management Network on a Standard Switch

Additional Information

If the issue persists after performing the above steps, please open a support request with Broadcom Support and refer this KB article for further assistance.