ESXi logs missing under /var/run/log directory in the Support Bundle
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ESXi logs missing under /var/run/log directory in the Support Bundle

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Article ID: 416273

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

  • After generating a Support Bundle for an ESXi host, the logs files under /var/run/log directory are missing.
  • The ESXi host is detected to be in a not responding state when the Support Bundle was collected.
  • In the extracted folder of the Support Bundle, in error.txt file:

    No file found matching /var/tmp/current-store-1
    Cmd "/bin/rm -rf /var/tmp/current-store-1" failed with exit code 1

  • Under <extracted ESXi support bundle>\commands, in vmkfstools_-P--v-10-scratch.txt file:

    Error: Unable to access device, please check your connection to the device.

Environment

VMware vSphere ESXi 8.x

Cause

  • The ESXi host had the scratch partition configured on the OSData partition of the Boot device.
  • The Boot device was inaccessible when the Host was in a not responding state causing the log bundles to be unavailable.

Resolution