Rally: User getting Permission Denied to log into Rally via SSO
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Rally: User getting Permission Denied to log into Rally via SSO

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Article ID: 416272

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Updated On:

Products

Rally SaaS

Issue/Introduction

When attempting to login to Rally via SSO, user gets a "Permission Denied" error after entering their SSO credentials.

Cause

The user had previously setup an account for the support portal or another Broadcom product but did not enable MFA.  

Resolution

To enable MFA for your AuthHub account:

  1. Access the support portal.  Support Portal Login
  2. Click Login.
  3. Enter ID (Rally username). <Next>
  4. Click forgot password.
  5. Use the new email to reset password.
  6. Login to Support Portal with the new credentials.
  7. The system prompts for MFA Setup.
  8. Setup MFA of your choice.
  9. Login to Rally.