Scheduled Reports in MUX are not running and remain Scheduled
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Scheduled Reports in MUX are not running and remain Scheduled

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Article ID: 416252

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

After starting to use new Reporting, you are seeing that when you schedule a new report in MUX Reporting, it never completes and it remains Scheduled. Or you noticed some are marked Cancelled after some time.

Reports in Data Provider - Preview do not export and there is an error "Export in Progress. Download will be available in notifications." that never goes away

Environment

Clarity 16.3.3+

Cause

You must deploy the “Report” service to be able to schedule reports

There is a new service called report which is a bg (background) type service, which will be report scheduler for new MUX Reporting

Resolution