Authenticating vRLI (Aria Operations For Logs) with WS1 (workspaceone) fails to load UI.
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Authenticating vRLI (Aria Operations For Logs) with WS1 (workspaceone) fails to load UI.

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Article ID: 416189

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

After configuring VMware Aria Operations for Logs (vRLI) authentication through VMware Workspace ONE Access, login attempts may fail with the following error message:  " Not supported user type. Incomplete domain information received."

Environment

VMware Aria Operations for Logs 8.18.x

Cause

This issue indicates that the authentication process is unable to retrieve complete domain or user type details required for successful login.

Resolution

VMware Workspace ONE Access enables single sign-on (SSO) authentication across VMware products that are integrated with the same Workspace ONE instance.

  • Active Directory (AD) users can authenticate through Workspace ONE when the AD and Workspace ONE servers are properly synchronized.

  • Integration with Workspace ONE Access in Aria Operations for Logs (vRLI) is supported only for local users.
    Active Directory users who are assigned a tenant admin role in Workspace ONE are not eligible for direct integration with Workspace ONE Access.

To configure or modify user access in Aria Operations for Logs:

  1. Open the vRLI user interface:
    https://<vRLI_hostname>/admin/users#

  2. Navigate to:
    Management > Access Control > Users and Groups

  3. To add individual users:

    • Click + New User, and assign the desired role (for example, Super Admin).

  4. To provide access to user groups:

    • Select Directory Groups on the same page.

    • Import the required groups and assign appropriate access permissions.

Once the required users or groups are added, authentication through VMware Workspace ONE Access can be validated to ensure successful login and access functionality.