VCF Usage Meter not visible in VCF Business Services Console for upgrade
search cancel

VCF Usage Meter not visible in VCF Business Services Console for upgrade

book

Article ID: 416155

calendar_today

Updated On:

Products

VMware Usage Meter

Issue/Introduction

The VCF Usage Meter instance does not appear in the VMware Cloud Foundation Business Services Console, preventing upgrade operations from being performed.

Environment

VCF Usage Meter 9.0.x

Cause

The VCF Usage Meter instance was incorrectly associated with a different tenant in the backend configuration.
As a result, it was not linked to the correct VCF Portal tenant ID corresponding to the contract and site ID, which caused it to be missing from the VCF Business Services Console interface.

Resolution

To resolve this issue, contact Broadcom Support and note this Article ID (416155) in the problem description. For more information, see Creating and managing Broadcom support cases.