The ESXi host web user interface is unavailable post a failed upgrade
search cancel

The ESXi host web user interface is unavailable post a failed upgrade

book

Article ID: 415911

calendar_today

Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

  • ESXi host web user interface is unavailable. 
  • ESXi host had a failed upgrade. 
  • ESXi host cannot be pinged.
  • Management network test is failing when performed via DCUI.
  • IP address, Default Gateway, and VLAN configurations have been verified via console checks and match those of other cluster hosts.
  • Running esxcli network nic list doesn't display the vmnics.
  • Checking devices by running  vmkchdev -l | grep vmnic displays the network devices.
  • Corresponding VIBS are present, validated using the following article: Determining Network/Storage firmware and driver version in ESXi 
     

Environment

ESXi 7.x
ESXi 8.x

Cause

In rare instances, during the ESXi upgrade or after replacing a new PCIe NIC adapter, the NICs are not recognized by the ESXi host.

Resolution

To fix this issue, perform a cold reboot of the ESXi host. If it does not resolve the issue, engage the hardware vendor.