Unable to complete AAI Product Registration after upgrading to AAI 24.2 or later
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Unable to complete AAI Product Registration after upgrading to AAI 24.2 or later

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Article ID: 415910

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Updated On:

Products

Automation Analytics & Intelligence

Issue/Introduction

AAI Product Registration may fail after upgrading AAI to 24.2 or later when logged in with an EEM user.

You may see the error below that the "OTP you entered is incorrect." despite verifying the correct OTP.

 

 

When looking at the web browser's Dev Tools->Network tab you may see a 401 unauthorized message stating the the user is not the "Admin" user.

Environment

AAI 24.2 or later

Cause

Logged in with a EEM user

Resolution

Log in to AAI with the default JAWS Admin account, and it should allow you to complete the product registration.