Unable to Log into Lifecycle Manager Due to Drive Space Issue
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Unable to Log into Lifecycle Manager Due to Drive Space Issue

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Article ID: 415752

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Customers may experience an inability to log into Lifecycle Manager, which is caused by a drive space issue on the ASL appliance. This prevents services from starting correctly.

Environment

Aria Suite Lifecycle 8.18.x

Cause

The root cause of the problem is insufficient drive space on the /dev/mapper/system-system_0 partition, which becomes 100% utilized. Investigation revealed that PostgreSQL is consuming the majority of this space. When the drive space fills up, essential services fail to start, thereby preventing login to Lifecycle Manager.

Resolution

To resolve this issue, perform the following steps to clean up database bloat in PostgreSQL:

  • SSH to the appliance and connect to the Aria Lifecycle appliance database:
    • /opt/vmware/vpostgres/current/bin/psql -U
  • Execute the command to clean up the database:
    • VACUUM FULL verbose analyze;
  • Exit the database:
    • \q
  • Start the engine service:
    • systemctl start vrlcm-server

 

Additional Information

Additional Information:


This solution is based on information provided in the Broadcom Knowledge Base article: https://knowledge.broadcom.com/external/article?articleNumber=322697