SP2-0109: Cannot append to file "Files\Oracle\Inventory\product\19.0.0\client_1\sqlplus\admin\glogin.sql"
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SP2-0109: Cannot append to file "Files\Oracle\Inventory\product\19.0.0\client_1\sqlplus\admin\glogin.sql"

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Article ID: 415676

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Updated On:

Products

Data Loss Prevention

Issue/Introduction

Running URT ( Update Readiness Tool), the output file has message "SP2-0109: Cannot append to file "Files\Oracle\Inventory\product\19.0.0\client_1\sqlplus\admin\glogin.sql"

Environment

Symantec DLP Two/Three tier architecture any 16.X version

Oracle server 19.0

Cause

Oracle client installed on 

"C:\Program Files\Oracle\Inventory\product\19.0.0\client_1\"

Resolution

 

1. Stop the Enforce services.

2. Install the Oracle client in the following directory: `C:\Oracle\client\`.

3. Update the system Path variable for `%ORACLE_HOME%` to point to: `C:\Oracle\client\product\19.0.0\client_1`.

4. Copy the `.ora` file from the old location to the new directory.

5. Restart the Enforce services and log in to the console to verify functionality.

6. Rerun the URT. The message no longer appears in the output file.