"Backup job status" alarm triggered in vCenter Server
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"Backup job status" alarm triggered in vCenter Server

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Article ID: 415665

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

"Backup job status" alarm triggered in vSphere Client:

Description: Backup job failed
Event Type Description: Backup job failed
Possible Causes: Check backup server connectivity and available space

Environment

VMware vCenter Server

Cause

The periodic file-based backup of vCenter Server has failed.

Resolution

The cause of backup failure could be various. It is recommended to investigate from the following aspects:

1. Verify the backup settings

    • In a Web browser, go to the vCenter Server Management Interface, https://<appliance-IP-address-or-FQDN>:5480.
    • Log in as root.
    • Click Backup.
    • Click Edit in Backup Schedule.
    • Check whether the Backup location, Backup server credentials and other details are correctly configured.

2. Identify the cause

    • In the vCenter Server Management Interface, expand the backup task in Backup > Activity section and check the error message.
    • Check /var/log/vmware/applmgmt/backup.log in vCenter Server. For more information, see Troubleshooting vCenter Server Appliance VAMI backup

3. If the above steps cannot fix the issue, please contact Broadcom Support.