DVS Status Shows as "Down" When we select Adding/Managing Hosts on Distributed Virtual Switch (DVS)
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DVS Status Shows as "Down" When we select Adding/Managing Hosts on Distributed Virtual Switch (DVS)

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Article ID: 415378

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • You may observe the Distributed Virtual Switch (DVS) status showing as "Down" when attempting to add or manage an ESXi host on the DVS. This issue can prevent proper network configuration and host connectivity through the DVS.
  • unable to vMotion the VM's

Environment

ESXi 8.x

Cause

  • This issue typically occurs after manually uninstalling NSX-V VIBs (vSphere Installation Bundles) from ESXi hosts. The removal of these components can leave the host networking stack or DVS-related configurations in an inconsistent state, impacting DVS communication.
  • NSX-V properties "com.vmware.netoverlay.layer0" and "com.vmware.net.vxlan.udpport" have not been removed from the hosts proxy DVS

Resolution

To resolve the issue:

  • put the host in Maintenance Mode.
  • Remove the affected host(s) from the DVS:
  • In the vSphere Client, navigate to Networking > Distributed Switches.
  • Right-click the DVS and choose Remove Hosts.
  • Select the host(s) showing the issue and complete the removal process.
  • Re-add the host(s) to the DVS:
  • Right-click the DVS and select Add and Manage Hosts.
  • Follow the wizard to re-add the host(s) and assign the appropriate physical NICs and port groups.
  • Ensure that network connectivity is verified after re-adding the host(s) to avoid any production impact.

 


Note: If you have host management or any other vmkernel's, we need to move it to standard switch, Migrate a VMkernel Adapter on a Host to a vSphere Standard Switch


Additional Information

If you have more number host, please open Broadcom support case for assistance, Creating and managing Broadcom support cases