[VMC] Not receiving email notifications for SDDC activities
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[VMC] Not receiving email notifications for SDDC activities

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Article ID: 415344

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Updated On:

Products

VMware Cloud on AWS

Issue/Introduction

User(s) may not be receiving notifications for activities performed on VMware Cloud on AWS SDDC.

Environment

VMware Cloud on AWS

Cause

  • User(s) may not be an Organization Owner/Member.
  • User(s) may not have any VMware Cloud on AWS Service Roles assigned to them.
  • User(s) may not have the Notification Preference set for receiving email notifications.

Resolution

  • Validate whether all of the following configurations are in place:-
  • Even after performing the validations, if some/all users are not receiving email notifications, raise a Wolken case with the VMware Cloud on AWS team with the below details:-
    • SDDC details (Get Support).
    • Screenshot showing that the User is an Organization Owner/Member and has at least one VMware Cloud on AWS Service Role assigned to them.
    • Screenshot showing that the required notifications have been selected in the Notification Preference menu.