VM backup failed with "Timeout to start agent" from Veeam
search cancel

VM backup failed with "Timeout to start agent" from Veeam

book

Article ID: 415305

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • The following errors could be seen from Veeam when backup failed
  • Processing VM-Name Error: Timeout to start agent
  • Processing finished with error at Time-Stamp
  • No snapshot task is received for vCenter Server
  • The normal snapshot task is received for vCenter/ESXi host looks like:

     vCenter: /var/log/vmware/vpxd/vpxd.log:

     info vpxd[200581] [Originator@6876 sub=vpxLro opID=1279cb7f] [VpxLRO] -- BEGIN task-5550640 -- vm-ID-- vim.VirtualMachine.createSnapshot -- 522afdc9-XXX-0d7f5c3e(525a5719-737c-XXX-c4cc49c)

     ESXi /var/run/log/hostd.log:

   In(05) vmx - SnapshotVMX_TakeSnapshot start: 'VEEAM BACKUP TEMPORARY SNAPSHOT', deviceState=0, lazy=0, quiesced=0, forceNative=0, tryNative=1, saveAllocMaps=0
   In(05) vcpu-0 - SnapshotVMXTakeSnapshotComplete: Done with snapshot 'VEEAM BACKUP TEMPORARY SNAPSHOT': xxx

Environment

VMware vCenter Server

Cause

vCenter does not receive backup/snapshot task

Resolution

Take backup again from Veeam and involve Veeam to check further