SSO Password reset via SDDC Manager is failing.
search cancel

SSO Password reset via SDDC Manager is failing.

book

Article ID: 415295

calendar_today

Updated On:

Products

VMware SDDC Manager

Issue/Introduction

 While resetting SSO password via SDDC manager it is failing with the below error :

Message: Unknown error occurred, check log further.
Remediation Message: Try to fix error cause.
Reference Token: 6BI9C9
Cause: com.vmware.vcf.aria.operations.invoker.ApiException

 

Cause

Admin account for aria operations is disconnected. When login to the Aria Operations UI with admin password it is not logging in.

The admin user for Aria Operations got locked because of many failure login attempts.

Resolution

Unlocked the admin user for Aria Operations & then admin user in the SDDC manager is updated with password.

SSO password reset via SDDC manager is successful.