Jaspersoft UI theme issue
search cancel

Jaspersoft UI theme issue

book

Article ID: 415072

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

After upgrade to Jasper 9.0, we are encountering critical issues related to the UI theme in the Advanced Reporting module. Specifically, we have observed the following:

  • The Library, View, Manage and Create sections are unresponsive - we are unable to click or access any of these tabs.
  • The search box within Manage->Users is not visible or accessible.

Cause

Theme folder got corrupted

Resolution

- Log into Jaspersoft Server on the working environment with the superuser account

- From the "Root Folder"

- Right click on the Theme Folder

- Click on Export

- Login to Jaspersoft Server on the non-working environment with the superuser account

- Import the "Exported Theme Zip File"

- Close the Jaspersoft 

- Re- Login as superuser 

 Advance Reporting window will display correctly!!