Cannot access the NSX UI: Some appliance components are not functioning properly. Component health: SEARCH:UNKNOWN, MANAGER:UNKNOWN, UI:UP, NODE_MGMT:UP. Error code: 101
search cancel

Cannot access the NSX UI: Some appliance components are not functioning properly. Component health: SEARCH:UNKNOWN, MANAGER:UNKNOWN, UI:UP, NODE_MGMT:UP. Error code: 101

book

Article ID: 415066

calendar_today

Updated On:

Products

VMware NSX

Issue/Introduction

  • Following alert is received when trying to access the NSX Managers via UI for VIP or any IP:                                                                                                                                                                                                                                                                       

         

 

Environment

VMware NSX

Cause

  • cbm_oom.hprof dump files can be found in the /image/core directory on all three NSX Managers:                                                                                                                                                                      nsx-cbm nsx-cbm 266408766 Oct 20 18:51 cbm_oom.hprof
  • The /conifg directory was above %1 on one or more managers: ('df -h' while in root mode)                                                                                                                                                                               

Resolution

  • If the /config and/or /nonconfig are above 1%, open a case with Broadcom Support.                                                                                                                                                                                         Creating and managing Broadcom support cases