New proxy VM is not sending data
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New proxy VM is not sending data

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Article ID: 414885

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Updated On:

Products

VCF Operations

Issue/Introduction

1. You upgraded your VCF Operations 9.0.0 to 9.0.1, deployed a new Cloud Proxy, and selected it as the collector for some adapters.

2. In the VCF Operations admin UI, under "Adapter instances on server VCFOps_FQDN.com", you see some of the adapters' status show "None", while others show "Data receiving". See screenshot below as an example:

3. The Cloud Proxy is powered on and shows online in the VCF Operations product UI.

Environment

VCF Operations 9.x

Aria Operations 8.x

Cause

The adapter integrations are in "Warning" status with the message "State: Stopping". They were not automatically reconnected after the upgrade.

Resolution

1. Log in to the product UI (https://vcfoperations_FQDN_or_IP_address/ui).

2. Go to Administration > Integrations > Accounts, then locate the adapters that are in "Warning" status with the message "State: Stopping".

3. Click on the 3 dots next to the integration, and then click "Stop collecting". Then click on "Start collecting".

4. Wait for a moment; the integration should change to a green "Collecting" status.

5. Go back to the admin UI (https://vcfoperations_FQDN_or_IP_address/admin), you should see "Data receiving" for all adapters under "Adapter instances on server VCFOps_FQDN.com"