NSX Bare Metal Edge (BME) not accessible because of hardware issue
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NSX Bare Metal Edge (BME) not accessible because of hardware issue

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Article ID: 414850

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Updated On:

Products

VMware NSX

Issue/Introduction

  • Faulty hardware can cause BME to fail and be inaccessible.
  • You may experience the following behaviors on the BME:

    • Unable to access the UI or CLI
    • Unable to install on certified hardware
    • Unable to upgrade on certified hardware
    • Receiving MCE errors in your log files
    • Failed to load
    • Failed but is now back up
    • Fails repeatedly
    • Stops responding

Environment

NSX

Cause

Hardware failures possible on BME hardware (this is not an exhaustive list hardware failures):

  • DIMM failed (RAM)
    • You may see something similar to the following on the management console (RIB, iDRAC, iLO):

Resolution

Run hardware diagnostic tests and engage the hardware vendor

  • Most servers are shipped with a hardware diagnostics CD, although other hardware vendors may choose to install a hidden utility partition located on your hard drive.
  • You can diagnose hardware related problems on your server by booting from the diagnostic CD or choosing Diagnostics from the boot device list.

  • These diagnostic tools allow you to:
    • Check the hardware configuration and verify that it is functioning correctly.
    • Test individual hardware components.
    • Diagnose hardware-related problems.
    • Obtain a complete hardware configuration.
Note:
  • When testing, if a component failure is detected, make note of any error code(s) and contact the hardware vendor.
  • This diagnostic will not be able to detect the hardware fault unless it occurs during the test, so it must be run for quite some time.
  • If you are not experienced with computers or have any concerns, please contact your hardware vendor.