'Service or view is not available for the selected object' error when accessing a VCF Instance in VCF Operations Fleet Management
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'Service or view is not available for the selected object' error when accessing a VCF Instance in VCF Operations Fleet Management

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Article ID: 414805

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Updated On:

Products

VCF Operations

Issue/Introduction

In the VCF Operations UI you may receive errors when accessing the following menu paths:

  • Fleet Management - Lifecycle - VCF Management
    • VCF Operations Fleet Management is Not Ready
  • Fleet Management - Lifecycle - VCF Instances
    • Authorization Error: Unauthorized access. There is a restriction with the page you are trying to reach and it cannot be displayed.
  • Fleet Management - Lifecycle - VCF Instances - Instance
    • Service or view is not available for the selected object. Try again later. Should the issue continue please check the adapter Collection Status.

The VCF Instance adapter in Administration - Integrations is green and collecting metrics as expected.

Environment

VCF Operations 9.x

Cause

The time on the VCF appliances being out of sync can cause the above errors.

Resolution

Ensure NTP is configured and the NTP servers are reachable to all the VCF nodes, here we include VCF Operations appliances, Fleet management appliance and the SDDC appliance.