VCF license file cannot be updated. Unable to connect to VCF Business Services
search cancel

VCF license file cannot be updated. Unable to connect to VCF Business Services

book

Article ID: 414791

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

When registering VCF Operations in connected mode attempts to add a license to VCF Operations fail with the following error messages in the VCF Operations UI.

  • License file cannot be updated. Please try updating licenses again, and if this message persists contact support
  • Unable to connect to VCF Business Services. Check your network connection, and if this message persists, contact support.

Environment

VCF Operations 9.x

Cause

The VCF Operations nodes are unable to reach out to the required addresses listed below.

Resolution

ssh as root to VCF Operations node(s) and test connectivity by running the following commands:

  • curl -vk https://vcf.broadcom.com:443
  • curl -vk https://eapi.broadcom.com:443 

Work with your firewall/network team to ensure connectivity is available to both addresses.