"Could not execute Online health checks" error on vCenter Skyline health tab
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"Could not execute Online health checks" error on vCenter Skyline health tab

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Article ID: 414428

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • After vCenter reboot, vCenter Skyline health tab shows the following error:

Could not execute Online health checks

  • The status becomes healthy by itself after 90 minutes
  • If you use the "RETEST" button before this time, the status becomes healthy 

Environment

vCenter Server 8.x

 

Cause

This is an expected behavior.

When vCenter starts, there is no health data available on the system. Analytics collects this data every 90 minutes.

Resolution

  • Wait 90 minutes for the status to become healthy

OR

  • Use the "RETEST" button