"Could not execute Online health checks" error on vCenter Skyline health tab
book
Article ID: 414428
calendar_today
Updated On:
Products
VMware vCenter Server
Issue/Introduction
- After vCenter reboot, vCenter Skyline health tab shows the following error:
Could not execute Online health checks
- The status becomes healthy by itself after 90 minutes
- If you use the "RETEST" button before this time, the status becomes healthy
Cause
This is an expected behavior.
When vCenter starts, there is no health data available on the system. Analytics collects this data every 90 minutes.
Resolution
- Wait 90 minutes for the status to become healthy
OR
Feedback
thumb_up
Yes
thumb_down
No