During an attempted vCenter upgrade from version 7 to 8, the installer wizard presented a blank screen after the completion of Stage 1 deployment.
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During an attempted vCenter upgrade from version 7 to 8, the installer wizard presented a blank screen after the completion of Stage 1 deployment.

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Article ID: 414396

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Updated On:

Products

VMware vCenter Server VMware vSphere ESXi

Issue/Introduction

  • The vCenter installer wizard displays a blank screen upon completion of Stage 1 deployment, halting Stage 2 upgrade after a change in vCenter VM network switch, removed existing Distributed Virtual Switches and added Standard Switches.

Environment

  • VMware vCenter Server.
  • VMware vSphere ESXi. 

Cause

The cause of the upgrade process stalling with a blank screen is mostly due to a critical network misconfiguration of the newly deployed vCenter VM. The misconfiguration could involve the VM being placed on an incorrect VLAN leading to IP address conflict with the existing vCenter VM. 

Resolution

  • Validate and correct the network configuration of newly deployed vCenter VM. 
    • In the vSphere client/ ESXi host web client check if both the source vCenter VM and the newly deployed target vCenter VM are configured to use the *same IP address*.
    • Check if the VM is being placed on an incorrect VLAN
  • Once network configuration is corrected, proceed with Stage 2 deployment by logging in to the vCenter Server Management Interface https://tempIPaddress:5480/.