Mail notification are not sent in Aria Automation 8.x
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Mail notification are not sent in Aria Automation 8.x

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Article ID: 414338

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

 

Environment

VMware Aria Automation 8.x

VMware Identity Manager 3.x

Cause

This issue may occur due to either of the below scenarios:

  • The sync between the directory and vIDM has failed 
  • The attribute mapping in vIDM for the user’s email ID is missing or incorrect
  • The email ID field for the user in the AD is blank 

Resolution

  • Ensure the directory sync to the AD server is successful. 
    VMware Identity Manager Administrator UI > Directory Management > Specific Directory > Sync Now.
    Ensure, it completes successfully. 
  • Verify that we see a valid email ID for the user 
    VMware Identity Manager Administrator UI > Users & Groups > specific users > User details
    • If not, validate the below:
      • Validate that the users we target to receive mail notifications, have accurate mail addresses added to their attributes on the AD. If not, add the the valid email addresses.
      • Validate that the correct attributes are mapped for the users in vIDM as per: Select Attributes to Sync with Directory. If not, update the correct attributes to be synced. 
      • Trigger a directory Sync from vIDM: Ensure, it completes successfully. 
      • Validate the email ID attribute now reflects for the user.
  • Attempt to trigger mail notifications from Aria Automation now.