Data Collection and Private IP Settings cannot be backed up for restore on SSP.
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Data Collection and Private IP Settings cannot be backed up for restore on SSP.

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Article ID: 414316

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Updated On:

Products

VMware vDefend Firewall VMware vDefend Firewall with Advanced Threat Prevention

Issue/Introduction

In SSP 5.1,  data-collection setting at cluster level & standalone host level and private IP ranges cannot be backed up for restoration. These configurations are not preserved in SSP backups and will not be restored if a restore is performed. 

Environment

Product: Security Software Platform (SSP)

Version: 5.1

Cause

  • Private IP Ranges: Private IP ranges are not included in SSP backup. After restore completes, the ranges that were configured on the manager will be propagated to SSP via full sync. Essentially, backup and restore has no effect on private IP ranges.
  • Data Collection Settings: Data collection settings on hosts and clusters are not included in SSP backup. If NSX manager is off-boarded these settings are fully reset and data collection will be turned on, on all host and clusters. There is no method to restore them from a backup. Users will need to manually reconfigure the data collection settings once the manager is re-onboarded. 

Resolution

Manually reconfigure all Data Collection settings and Private IP Ranges to the desired values after a restore.

  • To configure Private IP Ranges on SSP UI navigate to : System → Private IP Ranges. 
  • To set Data Collection config on SSP UI navigate to :  System → Data Collection or System → Host Capacity