Fake alerts created by Ticketing tools that are received from Aria Ops
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Fake alerts created by Ticketing tools that are received from Aria Ops

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Article ID: 414215

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

- The issue is on a ticketing tool receiving alerts and warning from ARiaOps.

- No Alerts show up on the Aria Ops, vCenter, yet ticketing tools picks up these CPU Demand Symptom Warnings as exceeding threshold from Aria Ops

- No CPU alerts set on the VM level running on vSphere default policy

Environment

Aria Operations 8.x

Cause

- It's VM's CPU demand Symptom Warnings seen by Ticketing tool as Alert. CPU demand Symptom is monitored by CPU Limit settings on VM.

- This property is set with default policy settings, the property metrics showing warning is because the -1 indicates unlimited CPU limit

https://techdocs.broadcom.com/us/en/vmware-cis/aria/aria-operations/8-18/vmware-aria-operations-user-guide-8-18/metric-property-and-alert-definitions/property-definitions-in-vrealize-operations-manager/properties-for-vcenter-server-components/virtual-machine-properties.html#:~:text=cpu%7Climit-,CPU%20limit,-CPU%20limit

 

 

- Warning triggered only when the VMs utilize more than 1000MHz CPU demand that somehow on Aria it sees as exceed -1 limit. VM settings

 

Resolution

Under the constraints explained in the Cause, if the issue is seen only on a few VMs, follow the below steps top create false alerts on ticketing tools.

 

•    Change the CPU limit properties on the VM other than "Unlimited".

•    Alternatively set the CPU Demand symptom to "info"