Blank screen starting CA PAM Client
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Blank screen starting CA PAM Client

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Article ID: 414180

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After upgrading to CA PAM 4.3, trying to start the CA PAM Client on Windows 2022 results in a blank screen after logging in, which does not go away with time

Closing the CA PAM Client window still leaves some CAPAMclient.exe processes running. Killing them and repeating the process results in the same issue.

Reinstalling the CA PAM Client, clearing the cache or even running as an Administrator, does not help

On looking at the CA PAM Client logs, one can see at the time the blank screen is displayed, the following lines

2025-10-14 16:27:20 INFO  - java.util.concurrent.ExecutionException: com.teamdev.jxbrowser.engine.ChromiumProcessStartupFailureException: Process exit code: 0     syserr.write [AWT-EventQueue-0]
2025-10-14 16:27:20 INFO  -      syserr.write [AWT-EventQueue-0]
2025-10-14 16:27:20 INFO  -     at java.base/java.util.concurrent.FutureTask.report(Unknown Source)     syserr.write [AWT-EventQueue-0]
2025-10-14 16:27:20 INFO  -      syserr.write [AWT-EventQueue-0]
2025-10-14 16:27:20 INFO  -     at java.base/java.util.concurrent.FutureTask.get(Unknown Source)     syserr.write [AWT-EventQueue-0]

Environment

CA PAM Client 4.3 on Windows 2022

Other versions may be affected

Cause

This is caused by a permissions issue of the temp directory inside the CA PAM Client home folder

Even if the directory has been provisioned with full permissions to everybody and the CA PAM Client has been installed as an administrator, it seems like this folder requires full access rights to at least the users group, who will be using the CA PAM Client

Resolution

 

Following steps will solve the problem

  • Navigate to the CA PAM Client installation folder
  • Right-Click on the temp folder inside the said home folder and choose Properties and the the the Security Tab
  • In the Group or user names choose Users, Administrators and any relevant user group which may have to use the CA PAM Client and in Permissions make sure they have Full Control
  • Restart the CA PAM Client and try again logging in