Sender User Group on Cloud Managed DLP Not Working After Updating the Group
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Sender User Group on Cloud Managed DLP Not Working After Updating the Group

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Article ID: 414099

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Updated On:

Products

Data Loss Prevention Cloud Package

Issue/Introduction

In Cloud Managed DLP, you have a Sender Group that is working as expected. However, after adding or removing users from the group, you may notice that the changes are not immediately reflected — for example, newly added users are not detected, or removed users are still being detected.

Environment

Cloud Managed DLP

Cause

After saving changes to a Sender Group, it can take up to one hour for those changes to propagate and reflect in the policy.

Resolution

Wait at least one hour after updating the Sender Group before performing any policy tests to ensure the changes have taken effect.