Pingable models not resolving to switch ports after running Spectrum AutoDiscovery
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Pingable models not resolving to switch ports after running Spectrum AutoDiscovery

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Article ID: 41409

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Updated On:

Products

CA Spectrum

Issue/Introduction

Pingable models not resolving to switch ports after running Spectrum AutoDiscovery

Environment

Release: 10.x
Component: Spectrum Discovery

Cause

After running an AutoDiscovery, the Pingable models do not have a mac address associated which is causing them to not resolve to the switch ports

Resolution

In order for Spectrum to associated a mac address to a Pingable model, the following two criteria must be met:

1. The "ARP Tables for Pingables" must be selected under;

  • AutoDiscovery Console -> Modeling Options (Discover and automatically model to SPECTRUM) -> Protocol Options:


 

2. A layer 3 device in the same subnet as the Pingable model must be modeled in the Spectrum database

 

When the "ARP Tables for Pingables" modeling protocol is selected, Spectrum looks for a layer 3 model that is in the same subnet as the Pingable model. If found, Spectrum reads the ipNetToMediaTable from the device to resolve a mac address to the ip address of the Pingable model. If resolved, the MAC_Address attribute id 0x110df on the Pingable model will be populated. 

Additional Information

Please reference the "How to Discover and Model the Network" section of the documentation for more information: