Error "'LCMVRLICONFIG40000'" when attempting Day 2 operations (NTP, Inventory Sync, Certificate Replacement, etc.) for Aria Operations for Logs from Aria Suite Lifecycle Manager
search cancel

Error "'LCMVRLICONFIG40000'" when attempting Day 2 operations (NTP, Inventory Sync, Certificate Replacement, etc.) for Aria Operations for Logs from Aria Suite Lifecycle Manager

book

Article ID: 414070

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • Attempting to execute Day 2 operations—such as updating NTP configuration, running inventory syncs, or replacing certificates—for Aria Operations for Logs from Aria Suite Lifecycle Manager (vRLCM) fails with the following error:
  • Error Code: LCMVRLICONFIG40000 Invalid credentials for admin user for VMware Aria Operations for Logs.
  • When attempting to login directly to Aria Operations for Logs UI, error "Invalid credentials or account is locked" is reported.
  • Running the '/usr/lib/loginsight/application/sbin/li-reset-admin-passwd.sh -- checkAdminStatus' utility on Aria Operations for Logs node reports the status: Admin user is LOCKED.







 

Environment

Aria Suite Lifecycle 8.x
Aria Operations for Logs 8.x

Cause

This issue occurs when the admin account for Aria Operations for Logs is locked or expired

Resolution

To resolve this issue:

1. Unlock/reset the admin credentials for Aria Operations for Logs following instructions provided here - How to reset and unlock the local admin account in Aria Operations for Logs.

2. Ensure the newly reset vRLI admin password is also updated in the corresponding credentials within the Aria Suite Lifecycle Manager (vRLCM) Locker.

3. Once the admin account is functional and the locker is updated, retry the failed Day 2 operation (e.g., Update NTP configuration, Inventory Sync, or Certificate Replacement, etc.) from Aria Suite Lifecycle.