Error Code: LCMVRLICONFIG40000 Invalid credentials for admin user for VMware Aria Operations for Logs.Invalid credentials or account is locked" is reported./usr/lib/loginsight/application/sbin/li-reset-admin-passwd.sh -- checkAdminStatus' utility on Aria Operations for Logs node reports the status: Admin user is LOCKED.
Aria Suite Lifecycle 8.x
Aria Operations for Logs 8.x
This issue occurs when the admin account for Aria Operations for Logs is locked or expired
To resolve this issue:
1. Unlock/reset the admin credentials for Aria Operations for Logs following instructions provided here - How to reset and unlock the local admin account in Aria Operations for Logs.
2. Ensure the newly reset vRLI admin password is also updated in the corresponding credentials within the Aria Suite Lifecycle Manager (vRLCM) Locker.
3. Once the admin account is functional and the locker is updated, retry the failed Day 2 operation (e.g., Update NTP configuration, Inventory Sync, or Certificate Replacement, etc.) from Aria Suite Lifecycle.